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Installation and Configuration

Introduction

Mounting
Options

Several mechanical mounting options for the SC-OPE are available. The proper
option for your application depends on its requirements as described in the table
below. Additional guidelines are on the following page.

Application Description

U] (e Inverter Type Use Network Port, | Use Network Port,
yp RS-485 RS-232

.E Mount to Inverter SJ300 / L300P only No Yes
_S g Panel Mounting All inverters Yes Yes
T D
T e DIN-rail Mounting Allinverters Yes Yes
B Q
c O
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c
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After the SC-OPE is mounted in the method appropriate for your application, be
sure to read the remaining sections in this chapter, starting on page 2—15.

Mount to Inverter Panel Mounting

See “Mounting the SC-OPE to
an Inverter” on page 2-5.

See “Panel Mounting the
SC-OPE” on page 2-8.

DIN-rail Mounting

= . .
See “DIN Rail Mounting the
SC-OPE” on page 2—-12.
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The guidelines for selecting the mounting options are:

* Only the SJ300 and L300P inverter families have the proper keypad bay to accept
the SC-OPE for direct mounting. SJ100, L100, and J300 inverters will require
remote mounting of the SC-OPE in all applications.

* If you want to use the SC-OPE’s RS-485 network port, you must mount the
SC-OPE separately from the inverter. This is to accommodate network cabling and
a network termination board where applicable. Either the panel mount option or the
DIN-rail option will work.

 Ifyou only want to use the SC-OPE’s RS-232 network port, any mounting option
is permitted.

+ If the inverter will be mounted in an enclosure (panel), we generally recommend
panel-mounting the SC-OPE. This will provide easy operator access to the keypad,
including access to the RS232 port for updating the SC-OPE configuration.
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* The Bezel Kit contains the bezel/housing mounting hardware and the network
accessories for using the RS-485 port. After performing the basic mechanical
SC-OPE mounting you will be ready to make the network connection. See “Setting
Up a Network Interface” on page 4-2.

Caution: Be sure to power OFF the inverter before performing wiring changes to
the inverter or SC-OPE 31, including connecting or disconnecting the SC-OPE
from the inverter. Otherwise, erratic operation or damage to either unit may occur.




Installation and Configuration

Installation

c
el
=

@©

—

=

()]
2

c

(@]
o
e}

c

©

Comm Port
Introduction

The SC-OPE has two logical serial ports and three physical (connector) ports.
Therefore, it is essential to understand the function and location of the SC-OPE
serial ports.

 The inverter port is located at the top rear edge of the SC-OPE. It must be con-
nected to a single inverter in every application. This serial port is dedicated to
communicating with the inverter.

» The network port is logically one port, but it is available on two different connec-
tors. The front modular RJ11 connector is an RS-232 network port. The bottom ter-
minal strip connector is an RS-422/485 port. Since these two network ports are
logically one port, only one of them may be in use at any time (or you may use
neither of them).

Front view Rear view

=gu=)

. mull

™ Inverter port

L4 L4 EII—||:I
Network port, Network port,
RS-232 RS-422/485

* The SC-OPE automatically detects a connection to a PC (running the Configura-
tion Editor) on the RS-232 network port and communicates with it via a proprietary
protocol. This does not rely on the current factory network configuration in the
SC-OPE. Of course, do not attempt to communicate with the SC-OPE via the Con-
figuration Editor and a factory network protocol at the same time.

Note: The SC-OPE's RS-422/485 port cannot be used for communications to the PC
Configuration Editor software. You can only use the RS-232 port.
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Mounting the SC-OPE to an Inverter

The SC-OPE 31 can be mounted directly to the inverter
housings in the case of SJ300 and L300P families. This
is ideal for stand-alone inverter applications (not on a
factory network) or laboratory areas in which the
inverter is not mounted in a panel enclosure. If the
inverter is in a larger enclosure, note that mounting the
SC-OPE to the inverter will require panel interior
access to use the keypad.

To mount the SC-OPE to an inverter:

1 Remove the standard Hitachi keypad and panel filler plate. The keypad latch is
located at its top edge. Press the keypad latch to release. Be sure to put the keypad
and filler plate in a safe place in case they may be needed later.

\ Keypad Bay
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Keypad Latch

Standard keypad

Filler Plate

\
\

2 Clear the keypad bay of any dust and debris.

3 Remove the SC-OPE from its packing material. Take care not to touch any com-
ponents on the circuit board to avoid potential static damage.
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Installation
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4 Slide the SC-OPE partially into the keypad
bay as shown. As you do this step, keep the
SC-OPE front keypad parallel to the inverter
front panel. The goal of this step is to ensure
the RJ45 interconnect in the inverter’s keypad
bay aligns with and is partially engaged with
the top connector on the back of the SC-OPE.
If this is not achieved, the interconnect will
bind and make the next two steps impossible
to perform.

5 Press along the SC-OPE bottom edge to
engage the retention latches in the keypad bay.
Do not allow the SC-OPE’s top edge to slip
out of the keypad bay during this step (would
cause the RJ45 interconnect to mis-align).

6 Press along the top edge to complete the
SC-OPE installation in the inverter.

A proper installation will leave no gaps
between the SC-OPE and the inverter front
panel as shown below.
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Mounting the SC-OPE to an Inverter

7 To remove the SC-OPE from the inverter,
press the retention latch at the top on the

SC-OPE housing. One technique is to grasp
the SC-OPE at the bottom edge and use the
thumb to press the retention latch as shown.
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8 Disengage the bottom retention latches and
remove the SC-OPE uniformly in order to
avoid mechanical binding. |

—>
WE Pull

4

' III- Pull
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Panel Mounting the SC-OPE

Ty

The SC-OPE will be panel mounted in most applications. Panel mounting provides
convenient operator access to inverter control while protecting the inverter inside
an enclosure / control panel. Also, mounting the SC-OPE remotely from the
inverter is required in network application to facilitate network wiring and termina-
tion. You will need a Bezel Kit to panel mount each SC-OPE device.

Tip: We recommend initial mounting of the bezel/housing without the SC-OPE
keypad. This protects the electrical components from dust, debris, and unnecessary
handling until the bezel/housing installation is complete.

To mount the SC-OPE into a control panel or operator panel:

1 Use the dimensions in the diagram below to mark the cutting and drilling loca-
tions on the panel. Dimensions are in mm (inches) format.

137 (5.39)
Panel opening Mounting hole,
dimensions |<7 123 (4.84) 4" dia. 4 (8.16),
/ 4 places, for

_A_$ Fe oo N ——1$ 6-32x 11/4”
screw

143
133 Bezel/housing
(5.24) thru-panel 141 (5.55)
dimensions

| |
| |
| |
| |
| |
| |
(5.63) : :
| |
| |
| |
| |
| |

—121(476) |
1 (0.04)

1(0.04 ’4—
Clearance, SC-OPE
to panel opening
perimeter

v

<
|
|‘
P—
<
L - — —

Note: Be sure proper clearance behind the SC-OPE mounting location exists and
that the cable from the inverter will be long enough to reach the mounting location.
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An example panel cutout is shown to the right. Be
sure cutout lines are level and square with the
control panel edges. Clean any debris from the
edges and holes before proceeding.

2 Place the gasket (included in the Bezel Kit)
around the inside perimeter of the bezel/housing
as shown. Align the holes in the gasket with the
ones in the corners of the bezel/housing. This
gasket provides a seal between the bezel/housing
and the panel’s front surface.
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Tip: We recommend installing only the bezel/
housing into the panel at this point. The SC-OPE
will be installed into the bezel/housing later in this
procedure.

3 From the front side of the bezel/housing, insert
the four mounting screws through the housing and
the gasket. This will serve to maintain alignment
between gasket and housing for the next step.

Screw,
6-32x11/4”

— Bezel/housing
flange

Bezel/housing ~_{

/

Nut Lock
washer

Panel door Gasket
seal
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4 Now, take the bezel/housing and gasket
assembly and insert it into the panel opening as
shown.

5 On the back of the panel, use the lock washers
and nuts (provided in the Bezel Kit) to secure the
bezel/housing to the panel.

6 Locate the O-ring seal in the Bezel Kit compo-
nents and orient it as shown (below, left). The seal
ensures a tight fit between the SC-OPE and the
bezel/housing.

7 Carefully stretch the O-ring around the SC-OPE
and situate it in the perimeter stepped channel as
shown (below, right).
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8 Take the SC-OPE and tilt it into the bezel/housing opening in the panel, latching
the bottom edge first as shown (below, left). Then push the top of the SC-OPE
keypad to engage the upper latch (below, right).

00|
5
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Panel Mounting the SC-OPE m

9 Secure the SC-OPE to the bezel/housing
with the two 3-38 x 1” screws (included in
the Bezel Kit).

To remove the SC-OPE from the bezel/housing (at a later time):

1 Unfasten the two screws on the back of the bezel/housing (below, left).

2 While ensuring the SC-OPE does not fall freely out of the bezel/housing, press
gently on the modular connector from the rear of the unit as shown (below, right).
This will unfasten the upper latch in the bezel/housing.
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DIN Rail Mounting the SC-OPE

The SC-OPE can be mounted to a DIN rail as
shown. This option is ideal for mounting in a
panel when use of the keypad is primarily for
service technicians rather than machine operators.
The required bezel/housing and DIN rail clips are
included in the Bezel Kit.

To mount the SC-OPE to a DIN rail:

1 Secure the DIN rail to a solid surface. P — — .

|
. . | f
* Attach the DIN rail (fasteners not included) : c earggi:gerea o :
|
|

at the points shown to keep the DIN rail from
twisting when installing/removing the SC-
OPE.
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» Ensure the space available has adequate
clearance for the SC-OPE bezel/housing.

» Ensure keypad access will be suitable for a Recommended
technician or operator. attachment points

2 Locate the O-ring seal in the Bezel Kit components and orient it as shown
(below, left). The seal ensures a tight fit between the SC-OPE and the bezel/
housing.

3 Carefully stretch the O-ring around the SC-OPE and situate it in the perimeter
stepped channel as shown (below, right).
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DIN Rail Mounting the SC-OPE

4 Insert the SC-OPE into the bezel/housing. You can use the square modular con-
nector and corresponding opening to verify the orientation of the two parts. Begin
with the SC-OPE bottom edge as shown (below, left), engaging the two internal
latches at the bottom of the bezel/housing.

5 Tilt the top of the SC-OPE into the bezel/housing and latch (below, right).

Tiltin and press
to latch

Insert and latch
bottom edge first

6 Attach the two DIN rail clips using the two 1 1/4” x 4-40 screws included in the
Bezel kit. Be sure to orient the clips with the hooked ends pointing upwards as
shown (below, left). This will allow you to hang the SC-OPE from the top edge of a
DIN rail and press against the rail to latch in the bottom edge as shown (below,
right)

Top edge

Bottom edge
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7 Mount the SC-OPE to the DIN rail. First, hang the tops of the DIN rail clips over
the top edge of the rail. Then push inward on the lower part of the bezel/housing to
latch the SC-OPE to the DIN rail.

Press in to unlatch from rail

! !

! ]

Press in to /atch to rail

8 Removal of the SC-OPE from the DIN rail is accomplished by pressing on the
front top edge of the SC-OPE bezel/housing. This acts as a lever to unlatch the DIN
rail clips at the bottom edge of the rail. This capability requires that the DIN rail be
mounted securely to a solid surface as described in Step 1.

The next section shows how to connect the SC-OPE to the inverter.
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Connecting the SC-OPE to an Inverter via a Cable

The panel mounting and DIN rail mounting options for SC-OPE installation require
the use of a cable for SC-OPE-to-inverter communications. A cable is included in
the Bezel Kit for this purpose.

Note: DIN-rail mounting the SC-OPE leaves a small clearance for the cable to exit.
Standard modular connectors (such as Hitachi cable ICS-3) have an end connector
too large to fit between the SC-OPE and the wall behind it when DIN-rail mounted.
Be sure to use the cable supplied in the Bezel Kit.

To connect the SC-OPE to an inverter via a cable: %
>
1 Carefully remove the modular interconnect in the inverter’s modular as shown. g %
Be sure to grasp the latching prong such that it releases the connector for easy <§ g_=>_
removal. 3 S
o
A Caution: DO NOT use excessive force to remove the modular interconnect. Other- >
wise, damage to inverter circuitry may occur.

Connector latch

Modular RJ45 interconnect
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2 Plug the cable (included in the Bezel Kit) into the inverter’s communication port
(SJ300 shown below, left). The connector location for ST100/L100 families is under
the inverter housing.

3 Connect the other end of the cable to the SC-OPE as shown (below, right). If DIN
rail mounted, you’ll need to temporarily detach the SC-OPE assembly from the
DIN rail for connector access.
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Powering the SC-OPE via a Dedicated Supply

Powering the SC-OPE via a Dedicated Supply

If you have already connected the SC-OPE to an inverter (described in the previous
section), the SC-OPE will have the communications and power it needs to operate
the inverter. In any of the mounting configurations and normal use, the SC-OPE
gets its operating power from the inverter. However, it may be desirable in some sit-
uations to power the SC-OPE when an inverter is not available. For example, you
could connect a PC to the SC-OPE and configure it (described later in this chapter).
This section will show you how to power the SC-OPE using an alternate method.

A Caution: Do not connect the SC-OPE to an inverter and also connect a power
supply to the SC-OPE at the same time. Otherwise, there is the danger of damaging
the SC-OPE or the inverter circuitry.
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To connect an external supply to the SC-OPE:
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1 Locate the 10-pin connector plug (supplied in the bezel kit).

2 Acquire a fully regulated 5VDC supply, +/— 5% (4.75V min. to 5.25V max.)

3 Connect the power supply to the 10-pin connector as shown below (GND to
pin 10, +5V to pin 9).

4 Plug the connector into the network port of the SC-OPE.

10987654321

| LITTIIIT]]

Network Port, RS-422/485 Connector

]

SC-OPE Bezel/

Connector Plug Housing Assembly

(terminal screws |109 8765432 1| (keypad facing
facing down) down)
GND Vce
GND +5V

External Power
Supply
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Connecting the SC-OPE to a PC

The Configuration Kit includes a cable for connecting a PC to a SC-OPE. The
typical connection will use a standard PC serial port, connecting it to the SC-OPE’s

front network port (RS-232).

Serial cable

9-pin D-shell

To connect the SC-OPE to a PC:

Adapter, modular to

To inverter

1 Ensure the SC-OPE has a power source, typically provided by the inverter (see
“Connecting the SC-OPE to an Inverter via a Cable” on page 2—15). Or, you may
use an external power supply (see “Powering the SC-OPE via a Dedicated Supply”
on page 2—17). Do not use both power sources at the same time.

2 Plug one RJ11 modular end of the cable
into the cable adapter as shown.

3 Plug the other end of the cable into the
SC-OPE’s RS-232 port as shown.

4 You have two options in connecting the
opposite cable end to a PC:

» For shorter distances, connect the
adapter end of the cable directly to a 9-pin
RS-232 port connector on the PC.

 For longer distances, connect a standard
serial cable between the adapter and an
RS-232 port connector on the PC.

Note: The SC-OPE will communicate with its
Configuration Editor in a PC via the RS-232
port. Do not attempt to use the Configuration
Editor over a factory network.

%)

L)
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SC-OPE Configuration Editing

Introduction The SC-OPE 31 firmware enables it to communicate via a particular factory
network protocol and with a particular inverter family. Additional settings con-
figure the SC-OPE’s Quick Menu, Startup Screen, and Help Screen. You may need
to change the SC-OPE configuration from the factory defaults for your application.

The compatible inverter families are:

» SJ300 (factory default)

. L300P ©
Qo __
>
. SJ100 Sa
55
. L100 gz
'@'_3

. 1300 S

The compatible factory networks are:
* DirectNet

* Allen-Bradley DF1

ModBus RTU (factory default)
* ModBus ASCII

* Metasys N2

A SC-OPE configuration specifies an inverter family and a network protocol (along
with associated baud rate, etc.) Even though each configuration contains a network
selection, you may operate a SC-OPE and inverter without making any factory
network connection.

Basic SC-OPE configuration settings may be edited with the SC-OPE keypad. The
Configuration Editor (PC software) provides access to all configuration settings,
and it can transfer configurations between the SC-OPE and PC.

Note: A SC-OPE configuration does not contain inverter parameter settings. You
can use the SC-OPE as a “copy unit” (upload parameters from one inverter and
download them to another inverter). Since inverter parameters are not part of a
SC-OPE configuration, a SC-OPE configuration file saved to disk does not store
inverter parameters.
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Installing the
Configuration
Editor

The Configuration Kit includes an installation CD-ROM, serial cable, and cable
adapter. This is all you will need to connect a PC to the SC-OPE and edit the
configuration.

To install the SC-OPE Configuration Editor software:

1 Insert the software installation CD into the CD-ROM drive in your PC. If the
drive is configured to auto-run, the installation will automatically begin, and you
can skip to step 7.

2 If the CD-ROM does not auto-run... From Windows’ desktop, click Start > Run.

3 In the Run dialog, click Browse... BTEwse HE
Lockin |29 010323_1000 (F) - =1

(21 program fies
=

4 In the Browse dialog, navigate to the CD-  [Zean
ROM drive letter (typically D:) and click E

Open.
5 Click (select) the file “setup” and click Fie pare:  [retn S 1]
Open Files oftype:  [Programs 2 |

6 In the Run dialog, the filename path
“D:\Setup.exe” will appear in the Open
field. Click OK.

7 Follow the on-screen instructions in the
installation dialog boxes. You will have the
choice of the install directory destination

Editor - Install5 hield Wizard

Welcome to the InstallShield Wizard for
5C-DPE 3 Configuration Editor

C-OPE 3 Configuration
dick Neat,

and program folder.

8 Click Finish when the installation is com-
plete, and remove the CD-ROM from the
drive.

protectsd by copyright lsw and

WARNING: This
inkernation:
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Uploading a
Configuration

(Optional) To create a desktop shortcut to the Configuration Editor:
1 On the desktop, right click and select New > Shortcut from the menu.
2 In the Create Shortcut dialog box, click Browse...

3 In the Browse dialog box, navigate to the s
installation directory. Example: Ll BT B

C:\Program Files\Hitachi\Scope e

4 Click (select) the Editor file and click

Open. Filegame:  [Editor Open
Fies of ype:  [Programs | Cancel

5 In the Create Shortcut dialog box, click
Next.

6 In the Select a Title for the Program dialog Box, enter a name such

as “Scope 3 Editor.” and click Finish. The new shortcut will be on the

desktop. SC-OPE 3
Editar

Using the Configuration Editor requires that you have performed basic setup tasks
(per the procedures given in prior sections in this chapter).

To prepare to edit a SC-OPE configuration:
1 Install the configuration software on the PC.

2 Connect the SC-OPE to the inverter (either through direct mounting or via the
cable supplied in the Bezel Kit).

3 Connect the SC-OPE to an open serial port on your PC, using the cable supplied
in the Configuration Kit.

PC with Configuration Editor
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To upload a configuration from the SC-OPE to the PC:

1 From Window’s desktop, click Start >
Programs > Hitachi > SC-OPE 3 Editor.
Then the SC-OPE 3 Configuration Editor
window will appear. Initially empty, the
window area will eventually contain config-
uration window(s) when you have uploaded
or created new ones.

2 Select the COM port the editor will use to
communicate with the SC-OPE. From the
editor’s menu, click Editor > Set COM Port
Option > COM1 (or COM2, COM3, or
COM4) as needed for your PC.

If you select a COM port that is already in
use on your PC, an error message will
appear. Click OK and repeat this step,
selecting an available COM port.

3 Turn on power to the inverter, thus pow-
ering the SC-OPE. Ensure the motor (if

% SC-DPE 3 Configuration Editor

Wfindow  Help
E 4 Part Option COM1
Set Directory Options: mﬂﬂ\‘)
COM3
COM4

File  Transfer [

ERROR!

ERROR MESSAGE:

ion Emor!

connected) is not rotating at this time (press the Stop/Reset key if necessary).

Note: The SC-OPE can only communicate with an inverter of the type specified in
its configuration. If your SC-OPE is connected to a different type of inverter, the
SC-OPE will not power up to normal operation. However, you can still re-configure
the SC-OPE for proper operation by following this procedure.

4 Press the Mode key for 4 seconds to place the SC-OPE in Configuration Transfer
Mode. This mode permits you to transfer SC-OPE configurations to/from the PC.

=] B

Confiz Transfer Mode
Moitina for PCL..

. MODE kew for

Confiauration merid.

(4 seconds)

Note: More information on SC-OPE operating modes is in Chapter 3. This section
covers only the essential mode changes for configuration tasks.
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5 From the Configuration Editor’s menu, SRRz
click Transfer > Upload Conﬁguration, A Connect the Canfiguration Cable from the PC serial part
to the SC-OPE 3 and place the SC_OPE 3 in Config Transfer Maode
: : : [hold dowir the MODE key until Canfig Trarster Mode message appears)
dialog box appears, reminding you to do the
setup tasks covered in the steps above.
Click OK.

Press Ok when ready.

At this point the Editor will attempt to communicate with the SC-OPE and upload
its current configuration to the PC. If the upload is successful, you’ll see the con-

firming messages below.

Information

@ Upload Complets!

Uplood Comrlete

Press MODE kew for
Confiswration menu.
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If the upload is not successful, correct the problem (such as serial cable connection
incorrect, etc.) and repeat the above steps.

6 Click OK in the Information dialog box and the Configuration Editor will display
the uploaded configuration in its own window, displaying primary information in
the fields as shown. Each settings group can be edited with the corresponding Setup
button. The next several sections discuss editing individual configuration setups.

$& SC-DPE 3 Configuration Editor
Fle Configwe Iransfer Editor Window Help

% Untitled [ ] —
SC-OPE Configuration

Configuration Description
5J300

Inverter Type Selection Hetwork Port Conliguation 5.1,
Inverter Type Fort Frotocol

|smn Selies Inverter IMEIasys N2

Firmuare Version Port Address

[204 |2

Guick Menu Configurstion g, Sttup ScreenandHeb 5oy |
Sereen Configuration
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Inverter Type
Configuration

The SC-OPE firmware contains the software that enables it to communicate with an
inverter. Three unique firmware sets provide SC-OPE communication capability:

1. SJ100/L100 firmware
2. SJ300/L300P firmware

3. J300 firmware

When you use the Configuration Editor to configure the inverter type, a Download
Configuration operation will automatically load the appropriate firmware to the
SC-OPE. In the cases of 1) and 2) above, you can change between the two corre-
sponding inverter types that share the same firmware by using only the SC-OPE
keypad (for example, SJ100 and L100). This provides some flexibility without
having to use the Configuration Editor in every inverter type change. A change of
firmware always requires the use of the Configuration Editor, however. When
staying within the same firmware type, you can use the SC-OPE keypad for conve-
nience.

This section shows both methods for configuring inverter type.

To change the inverter type selection by using the Configuration Editor:

1 In the Inverter type Selection group,

.
click the Setup button.

2 In the Inverter Type Selection dialog 300 ———
box, use the pull-down menu to select the
inverter type you want the SC-OPE to
target for communications.

L100 Series Irwerter

Note: You can configure the SC-OPE for an inverter type belonging to a different
firmware set than the type of inverter currently connected to the SC-OPE. However,
remember that SC-OPE operation will be restricted to Configuration Mode until its
firmware matches the type of inverter that is actually connected. In that case, the
SC-OPE will power up and only display the Startup Screen. Press the Mode key for
4 seconds to enter Config Transfer Mode.
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To change the inverter type selection by using the SC-OPE keypad:

1 Press the Mode key for 4
seconds to place the SC-OPE
in Configuration Transfer
Mode.

2 Press the Mode key again
(briefly) to get the Configu-
ration Menu. The Inverter
Port Cfg item at the top of
the menu list determines the
inverter type selection.

3 Press the Right Arrow key
to view the Inverter Port Cfg
sub-menu that consists of
one item: Inverter Type.

4 Press the Change Data
key. The “>” and “<” charac-
ters indicate that Change
Data is active.

5 Press the Up Arrow or
Down Arrow keys as needed
to select the new type.
Remember that only the
inverter type that shares the
current firmware in the SC-
OPE can connect (using this
method).

6 Press Store/Enter to accept
the new inverter type.

7 Press the Left Arrow key
to exit the Inverter Type sub-
menu.

(

MODE

—
4 seconds)

MODE

CHANGE
DATA

SSACIRY,

STORE
ENTER

]

Confia Transfer Mode
Moitins for PCo..
Fress MODE kew for

Confiauration menu.

Confiauration Mernu

Irnverter Port Cfa

Confisuration Merua

Irmeer ber Tare
SIZEE Series

Confisuration Merua

Irnerier Tors
HETZEE Seriesd

Confisuration Merua

Irnerter TaFs
LEBE Seriesd

Confisuration Merua
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8 Press the Down Arrow - . B
key twice to access the Store Lonfisuration Menu
Configuration Menu Item. Store Confisuration

Press twice [Enter]

9 Press the Store/Enter key

to store the configuration Confiauration Metu

STORE

change. ENTER Store Confiauration
Confisuration Stored
Network Port Network port configuration is only necessary when connecting the SC-OPE to a
Configuration factory network. SC-OPE communications to the Configuration Editor is automatic

(does not require network port configuration). This section shows how to configure
the network port using the Configuration Editor or using the SC-OPE keypad.
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To configure the network port by using the Configuration Editor:

1 In the Network Port Configuration group, S ——

click the Setup button. The Network Port dialog Port Frolocal o
box will appear. Modsus ATU - [
™ Disable Metwark Control on a Keypad Stop
2 In the Port Protocol field, click the desired rBaudRate——  Stop Bits—| fde—
. . 0 1 = RS232
factory network protocol in the list. s & S
& £ FS485 $wie
. [ Data Bit:
3 Please refer to Chapter 4 for a complete dis- 1200 :i || o R sz
cussion on the remainder of the settings and the P .
related wiring diagrams, network termination - e
considerations, etc. € Hona
9600
+ Even
. . . ” 13200 - 0w
Note: The configuration edits do not affect the
SC-OPE until you download the new configura- o RJ ol

tion to the SC-OPE.

To configure the network port by using the SC-OPE keypad:

1 Press the Mode key for 4

seconds to place the SC-OPE Eﬂ:‘i % .iar'uzlr :Ir::ffE'F Moce
in Configuration Transfer Presz MODE kew for
Mode. Corfisuration menu.

(4 seconds)




2-27

SC-OPE Configuration Editing

2 Press the Mode key again . -

(briefly) to get the Configu- Comfiauration Menu

ration Menu. Irwerter Port Cfa
W

3 Press the Down Arrow

key once to view the second Confisuration Mehu
list item, Network Port Cfg. Q MHetwork Port Cfa

"
S

4 Press the Right Arrow key . - )
to view the Network Port Comfiauration Menu g -
Cfg sub-menu list. [:> Metwork Protocol S &
. Modbus BETU @y
5 Access the desired 5 g'

8".

=}

network port attribute item
by using the Up and Down

arrow keys.

The list includes:
* Network Protocol (factory network)
* Network Address (node address 1 to 255)
* Network Port Type (RS-232, RS-485 2-wire, RS-485 4-wire, RS-422 4-wire)
* Network Config (baud rate)
* Network Config (data bits)
* Network Config (parity)
* Network Config (Stop bits)
* Network Config (Flow control)
* Network Config (RTS delay)
» Network Port Mode (master/slave)
* Network Max Gap Time

» Stop Key Action (enables or disables keypad Stop key during network control)
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6 Press the Change Data key
to begin editing a setting.

7 Use the Up and Down
Arrow keys to change the
setting selection.

8 Press the Store/Enter key
to accept the new setting.

9 Press the Left Arrow key
to exit the Network Port Cfg
sub-menu.

10 Press the Down Arrow
key once to access the Store
Configuration menu item.

11 Press the Store/Enter key
to store the configuration
change.

CHANGE

STORE
ENTER

B <> [d

STORE
ENTER

% < O

Confi=gration Mera

Hetwork Protocol
Fiocbegs BT

Confisuration Merua

Hetwork Protocol
sHrectMetd

Confiauration Mernu

DirectMeat

Confisuration Merua

Hetwork Port Cfa

o, ",
S

Confisuration Merua

Store Confiauration
[Enter]

Confisuration Merua

Store Confisuration
Confiauration Storec

~
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Quick Menu The SC-OPE’s Quick Menu presents a subset of the inverter parameters for moni-

Configuration toring or editing via the keypad in normal operation. The single key Quick Menu
provides fast access to a circular list of up to 32 items. The factory default Quick
Menu can be edited with the Configuration Editor to provide a custom menu for
specific applications or market segments. For example, a Quick Menu that is opti-
mized for HVAC applications will be different from a menu optimized for a
pumping station.

To configure the Quick Menu:

1 In the Quick Menu Configuration group,
click the Setup button. The Configure Quick

% Configure Quick Menu !E

o)
>
. . fdd | Insert | Delete | Edit | % >
Menu dialog box will appear as shown. The oa
- ~ - | Num__[ Quick Menultem | =
list of parameters is the current Quick Menu 1 00 3 &z
. c =
in the SC-OPE. 2 S0
3 Al03 Base Frequency S
4 A004 Max Frequency o
2 Use the buttons at the top of the Configure 5 A041 Torg Boost Sel >
. . . B A042 Man Torg Boost
Quick Menu dialog box to change the list: 7 £044 T3t Ctl Method
8 ADBZ Motor Walkage
. . 9 HO04 Tst Mir Pal Sel
* Add - Click Add to add a new item to 1 FO02 1<t Accel Time
the bottom of the menu list. Select the new n FO03 15t Diecel Time
i 12 BO0E Open-Phasze Sel
parameter from the pop-up menu and click 13 B012 E-Therm Level
0K 14 B0 Stop Mode Sel
. 15 D005 Inp. Terminals
18 D00 Out. Terminals
¢ Insert — Click Insert to insert a new item 7 Trip History
just above the currently selected item in the
. Drefault Ok Cancel
menu list. Select the parameter from the | L |
pop-up menu and click OK.

* Delete — Click Delete to delete the currently selected item in the menu list.

+ Edit — Click Edit to replace the currently selected item in the menu list. Select
the new parameter from the pop-up menu and click OK.

* Default — Click Default to restore the factory default list.

» Cancel — Click Cancel to discard edit(s) to the Quick Menu Configuration in
the Editor.

* OK - Click OK to apply the changes (Add, Insert, Delete, Edit, Default) to the
configuration.

Note: The configuration edits do not affect the SC-OPE until you download the new
configuration to the SC-OPE.
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Startup Screen
and Help Screen
Configuration

The SC-OPE features two user-configurable information screens. The Startup
Screen is displayed momentarily at powerup. The Help Screen is displayed (during
normal operation) when you press the Help key on the keypad. These configurable

screens are suited for editing by OEMs for their specific application areas.

HITACHI AMERICASs
SC-0PE 21 -5%3@5
? . B

1

1

1

1

1

1
T
I

coll
Lt

For assistances
Hitachi Americas
1-914-531 -8c00

Startup screen (default)

Help Screen (default)

To edit the content of the Startup and Help Screens:

1 In the Startup Screen and Help Screen
Configuration group, click the Setup button.
The Edit Screens dialog box will appear.

2 To edit a line in the screens, click the
cursor in the appropriate field and enter (or
edit) the existing content.

Note: The bottom two lines of the Startup
Screen have fixed content and cannot be
edited.

3 Click Default to restore the screens to
display the factory default content as shown
above.

% Edit Screens [_[O]

Statdlp Screen
|
Hitachi fimerica, Inc

SC—OPE xx — 54308
== Uer %_RX ———-

Help Screen
For assistance. call
Hitachi America. Inc
1-914-631-0600

Default ok s | Caeel

4 Click OK when you have completed the screen content edits.

Note: The configuration edits do not affect the SC-OPE until you download the new

configuration to the SC-OPE.
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Downloadinga  The previous sections describe how to upload and edit a configuration. To actually
Configuration update the SC-OPE’s firmware, you must download the new configuration from the
PC to the SC-OPE.

To download a configuration from the Editor:

1 Ensure the SC-OPE is in Config Transfer Mode (will display screen as shown
below). If necessary, press the Mode key for 4 seconds to place the SC-OPE in Con-
figuration Transfer Mode.

Confiz Transfer Mode ©
Moitina for PCL.. a_
_Press MODE kew for Oa
Cornfisuration mend. =3 5
(4 seconds) QL
c =
=5 O
Q5
. . . o
2 From the Configuration Editor, click e =
Transfer > Download Configuration. A Dsrinect the Confiaurtion Cabis from the PC ssiel por

to the SC-OPE 3 and place the SC_OPE 2 in Config Transfer Mode
[hold dovn the MODE key unti Corfig Transfer Made message appears),

dialog box appears, reminding you of
transfer setup details. Click OK.

Press Ok when ready.

3 The Download SC-OPE Configuration
windows shows the transfer progress. When

. Starting Download..
complete, Clle OK Starting Configuration Mode...

(continued, next page...)

Abart

Information

@ Download Complete!
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When you have changed the inverter type in
a configuration (such as from “L100” to
“SJ100”), a configuration download
includes inverter-specific firmware for the
SC-OPE. The status message “Starting
Flash Download Mode” followed by
“Buffer 1 of 8” etc. indicates the new
inverter-specific firmware is downloading.
The SC-OPE shows the buffer (block)
number that is currently loading.

Note: Configuration uploads do not include
inverter-specific firmware. The Editor
installation already contains all inverter-
specific firmware files in its subdirectory
named “Download.”

Download 5C-0PE Configuration

Starting Download...
Starting Flash Download Mode. ..
Downloading Buffer 1 of 8.
Downloading Buffer 2 of 8...

Abort |

Moitins for
Block 1 of 2

4 After downloading the configuration you may want to return the SC-OPE to
normal operation from Configuration Mode. Press the Mode key for 6 seconds as

shown.

M :> HITACHI AMERICAs Ltd
SC-0FE 21 _-5.J208
----- ZLEE -

Var
(6 seconds)
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Naming / Saving The editor has the capability to save
Configurations SC-OPE configurations to disk in your PC. SC-OPE Confiquration
Each configuration will have a unique file- Corfigurtion Description

name. Before saving a configuration, you [34300- Purping Stson

can enter a text Configuration Description
in the field provided as shown.

To save a configuration to disk:
1 From the Configuration Editor menu, click File > Save.

2 In the Save As dialog box, navigate to the desired directory, enter the filename,
and click Save. Each configuration uses the “*.prj” filename format.

Editor Options The Configuration Editor has options you can set based on your PC hardware and
your preferences.
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To select the COM port:

* From the Configuration Editor menu, click Editor > Set COM Port Option >
COM1 (use available COM port on your PC).

To set the directory options:

1 From the Configuration Editor menu,
click Editor > Set Directory Options. The

SC-0PE Configuration Directom

Current Directories dialog box will appear |C:APROGRAT4HitachnSCUPE Projeats Browse |
as ShOWIl. Inverter Firrweare Directony
IC WPROGRA™1M\Hitachit COPE \Download Brawse |

2 The SC-OPE Configuration Directory is
the default directory the Editor uses when
you click File > Save. Click Browse to nav-

Default 0K [ | Cancel |

igate to the directory of your choice.

3 The Inverter Firmware Directory is the directory within the Editor installation on
your PC that contains SC-OPE firmware versions specific to inverter families.
Change this directory ONLY if you have obtained SC-OPE firmware files and
located them in a directory different from the default installation directory.

4 Click Default if you want to restore the directory paths to the original ones in the
Editor installation.

5 Click OK to save the options for the Editor.
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Printing a
Configuration

Viewing Multiple
Configurations

You can print the settings that comprise a configuration. This feature is handy for
creating project documentation.
To print a configuration:

1 From the Configuration Editor menu, click File > Print.

2 In the Print dialog box, change any settings as needed and click OK.

In applications using multiple SC-OPE devices and configurations, you may have
multiple configurations open in the Configuration Editor. Each open configuration
file will have its own window.

To manage multiple configuration file windows in the Configuration Editor:

1 From the Configuration Editor menu, click Window > Tile, or Window >
Cascade, or Window > Arrange icons to display the configuration windows in cor-
responding fashion.

2 You can restore any minimized configuration window to bring it to the front.
From the Configuration Editor menu, click Window > <windowname>, where the
numbered list contains the configuration window names.




